Hi,I m trying to configure Managing someone else’s Calander and group calendar for the first time.
Can anyone help me out with the complete steps.
I have tried the Notes help but inspite of doing all thats written there whenever i try to access my managers calandar Notes throws an error saying “You are not authorised to access that database”.
Do i need to do some special setting which i m missing out.
The user whose calendar you wish to manage needs to give you access. If you are not the administrator, then have the user go into the inbox and select the Tools action button along the top of the view. Select Preferences, then go to the Access and Delegation Tab. There the user can add your name and select the type of access they wish you to have. Hope this helps.
Thanks for that Jewel,You know i have done the same, but somehow every time the this setting seems to get lost.
So i m unable to save this access setting due to which i m unable to access the Manager calendar. Is there something where i m going wrong or missing some setting.
Check the ACL to ensure your manager has manager access to his mail file. Some site only give editor access to the end users of mail files. Which will not allow delegation of the calender/mail file.
Also check the mail file ownership “Tools > preferences > Basic > Mail”