Hi everybody
I installed from scratch Sametime_Premium_12.0.1_FP1 on an AlmaLinux9 server with mongodb 6, all the parameters are left as defaults.
As is installed Sametime seems to works but clearly the browsers complains for the SSL key.
Then I filled in the Let's Encrypt session in .env and docker-compose.yml files and run
docker-compose down
docker-compose up -d
(I tried them separately and toghether) but the key is not generated and the log swows a endless sequence of:
sametime_install-nginx-1 | seteuid: Operation not permitted
sametime_install-nginx-1 | nginx: [emerg] cannot load certificate "/config/acme-certs/<mydomain>/fullchain.pem": BIO_new_file() failed (SSL: error:02001002:system library:fopen:No such file or directory:fopen('/config/acme-certs/<mydomain>/fullchain.pem','r') error:2006D080:BIO routines:BIO_new_file:no such file)
I am sure I did this before with a 12.0.1 and a older AlmaLinux version (I think it was 8)
does any of you ave an idea on what am I doing wrong?
thanks in advance
tommaso