I’m trying run domino service with a user account but the service that is set to automatically start is not starting. Have any of you experienced this problem and did you find a solution?
Cheers
Matt
I’m trying run domino service with a user account but the service that is set to automatically start is not starting. Have any of you experienced this problem and did you find a solution?
Cheers
Matt
Subject: Solution:Domino run as a service
The solution is using the correct format of the user id. The Lotus domino service appears to prefer domain\user (NT format) rather than user@domain (Windows 2000 format)
Matt
Subject: Domino run as a service
How do you conclude that the service doesn’t start ?
Because of the missing console window, og did you check the status of the service in the services list ?
When you start a service with a user account other than LocalSystem you do not see the console window on the server.
/ Brian
Subject: RE: Domino run as a service
Brian
I checked the status of the service on the services list. Also an error message is displayed when restarting the server stating that one of the services failed to start.
Matt
Subject: RE: Domino run as a service
It sounds like you’re trying to run the service using an account with insufficient privileges.
Why not leave the default Local System Account ?
Subject: RE: Domino run as a service
I have had our LAN guys check the access rights of the user I’m attempting to use and that seems ok. I can’t leave the service to run with LocalSystem as I need to access network resources.