Domino mail server security

Hi to all! I have some problem with Domino mail server:

  1. All people from internet can send smtp messages from my server without autentifications ,and i didn’t know how can i make only autorized users can send smtp from internet.

  2. At this time when i cant make to spam block there are many viruses sending to us … I was try to install KAV Antivirus , but when he started has error “Initialized kernel”

I’m load kavmonitor proccess but it didn’t started and all message was delivered to checkbox, but not cameback to recepient…

Subject: Domino mail server security

Hi,

answer to your first question. You can set this in the configuration document under Router/SMTP → Restrictions and controls → SMTP inbound controls. You will have to set the anti relay option, e.g.

Perform Anti-Relay enforcement for these connecting hosts: All connecting hosts

E.g. set Exclude these connecting hosts from anti-relay checks if you wish to allow some machines in.

It should all be in the admin help.

//Kjeld

Subject: RE: Domino mail server security

thanks a lo, and how about antivirus error… anybody can tell what i did wrong ?