Can't connect to server whose Org name contains a space

What can I do to solve the connection problem illustrated by this trace?

The organization and domain contain SPACES. I can change anything except the organization name. Any help would be appreciated.

Domain (in Server document): Aaa Bbb

Domino Server: Server1/Aaa Bbb

Windows Machine name: Server1

Server IP: 192.100.100.57

There is no DNS server.

trace server1/Aaa Bbb

Network: Determining path to server SERVER1/AAA

Network: Available Ports: TCPIP

Network: Checking normal priority connection documents only…

Network: Allowing wild card connection documents…

Network: Enabling name service requests and probes…

Network: Checking for SERVER1/AAA on TCPIP using address SERVER1

Network: Using address ‘192.100.100.57’ for SERVER1/AAA on TCPIP

Network: Using the wrong server Server1/Aaa Bbb

Network: Using address ‘SERVER1’ for SERVER1/AAA on TCPIP

Network: Requesting IP Address for SERVER1 from DNS

Network: DNS returned address 192.100.100.57 for SERVER1

Network: Unable to connect to SERVER1/AAA on TCPIP (The server is not responding. The server may be down or you may be experiencing network problems. Contact your system admiistrator if this problem persists.)

Network: Checking low and normal priority connection documents…

Network: No default passthru server defined

Network: Unable to find any path to SERVER1/AAA because Unable to find path to server

Subject: Can’t connect to server whose Org name contains a space

What happens if you put the server in quotes like this:trace “server1/aaa bbb”

HTH.

Gregg

Subject: Real problem is routing reservation requests

Thanks. Using quotes solves the trace problem.

I thought that doing a trace would help me to resolve the REAL problem below.

When I book a resource (projector) through my personal calendar, I get a delivery failure message. The message in the Delivery Failure Report is:

Your document was not delivered to:

Projector1/Projectors/Aaa Bbb@Aaa Bbb

because:

No route found to domain Aaa Bbb from server SERVER1/AAA BBB. Check Server, Connection and Domain documents in the Domino Directory.

I don’t have any problem sending regular mail messages. I cleared the Domain in all Person documents (so @Aaa Bbb wouldn’t be appended to the address of every message). Unfortunately Resources MUST include a Domain.

Subject: RE: Real problem is routing reservation requests

I guess either your server hasn’t updated it’s settings yet, you could try a:

tell router quit

load router

from the server console. Or, restart the Domino server, and if it still doesn’t work, try using connection documents. It might be that Domino doesn’t fully support quoted DNS entries with spaces (I remember when Windows introduced the "C:\Program Files" directory and Notes couldn’t launch Office programs from attachments anymore).

Subject: Can’t connect to server whose Org name contains a space

This is a known bug in DNS servers (another bug is/was that they only support 15 characters in server names).

You can use Notes Connection documents to connect to any server (locally or on their home server).

If you choose to use local connection documents (which is good when the home server is down or not accessible, for example when the user is on travel/internet), you can send a mail to all users with a Button or Form Event which automatically updates/adds their Connection Documents when needed.

Subject: RE: Can’t connect to server whose Org name contains a space

… and you’ll get a connection doc for free if you type the server’s IP address (instead of its name) in the Server field in the Open Database dialog.

Subject: Please take a look…

Would you take a look at my response to Mr. Eldred, below?

Subject: Can’t connect to server whose Org name contains a space

please include the server name in the double qotes.

ie. trace “Server1/Aaa Bbb”.

Ankit