Authorization of mail.box

hello,

all users experienced this error when clicking the send button:

“You are not authorized to perform that operation: mail.box”

except for the Administrator account.

please help!

Subject: Authorization of mail.box

Check the ACL on the mail.box on the server. Your users need Depositor access.

HTH

Julie

Subject: RE: Authorization of mail.box

If you’re allowing access beyond Depositor, you need to make sure to allow those groups access to create documents to the mail.box files.

Subject: RE: Authorization of mail.box

Thanks!!!

seems our other admin does not report any changes made in our server. :slight_smile:

thanks again

Subject: Authorization of mail.box (Solution ?)

Better late than never, but I have also had the same problem. Problem occurs when you have multiple “mail.box’s defined. If this is the case, when the router starts notes it will set up mail1.box and mail2.box (mail.box will no longer be used). If this is re-defined or the server somehow thinks there is only one mail.box it will start to look for the file “mail.box” and as soon as you try and send an email it will throw an error You are not authorized to perform that operation: server mail.box”

The only way that i have managed to fix this is to shut down the router task, calendar and any other emailing task delete the mail.boxes and then restart the tasks. In the worst case shut down the server, remove the .boxes and start the server. The router task will create these automatically when it starts up. The mail.box is based on a notes template “R6 Mail Box”.

you would think that the server would keep mail.box if i define multiple queues and then create mail2.box or something, rather than use the convention mail1.box, mail2.box etc… otherwise you are prone to this problem…