4th Partition Installation Failed (W2K)

Have an Intel server running 3 Domino partition instances. Installed a fourth partition, and upon trying to start, get the error < Server Setup “Unable to initialize the notes environment; make sure the server is installed and try again.”; >

Everything went normal on the install, and everything is in place. The other three instances still run fine, just not the fourth.

We will be opening an issue with IBM, but thought I would check here. I did not see any forums on this already.

Thanks.

Subject: 4th Partition Installation Failed (W2K)

The FixPack for 6.5.3 put a notes.ini in the Prog Dir. This “ghost” ini might have been the issue. We are scheduling another outage and will try again (of course deleting the stub ini).

Will post resolution, but if anybody has any other insight…