You are not authorised to replicate or copy data from this database

How do I rectify this. I have a db that I created, I just made a new replica of it into a sub directory, now I want to replicate this replica to a shared drive but get this error. I have checked the ACL and I am in it as manager and hae the tick for “Replicate or copy documents”

Any thoughts

Subject: you are not authorised to replicate or copy data from this database

Close and reopen the client and you should be okay. I had the same problem and that fixed it.