URGENT: CC:Mial to Domino Migrated user cant send internet mail

Steps to Re-Create Problem:

We migrated cc:Mail version DB8 to Domino R 6.5.3. After migration the when user sends an email to the internet (while domino is using a Local SMTP Server in between) the mail returned with the above mentioned error.

Unexpected Actions:mail is being bounced from the SMTP server

Other Info:

We are not using domino SMTP Services

We are relaying the internet mails to a local Machine which is an IIS SMTP Server responsible to send the mail outside.

Please note that when we creat a NEW USER in domino, “it can send the email without any errors.” That tells us that there is some Header or Personal information which are conflicting with the domino. we also Mapped the Domino Domain with CC mail post office to enable it for domino usage.

An urgent Answer is required !

Khizer Inayat

Subject: URGENT: CC:Mial to Domino Migrated user cant send internet mail

Check if in the domino address book you have internet address defined for this user on mail tab in person document.

Subject: RE: URGENT: CC:Mial to Domino Migrated user cant send internet mail

We had the correct internet mail address in the internet address filed of the person document. The problem here is that its sending mails from the administrator and some of the other accounts that are migrated, but not from all of them.