I have a user that when she opens her mail, on the server, the mail database opens and she sees her views and folders but on the right frame where she should she the in-box she sees a message “Unable to load frame’s content: Database is corrupt - Cannot allocate space”
Can anyone tell me how to fix this issue?
Subject: RE: Unable to load frame’s content - Second Post
I’m assuming the database is really corrupt and not being locked my some other process.
Try to make a new copy or replica of the mailfile and replace the original.
If that fails, run standard maintenance against the file (you may need to do a drop all/dbcache flush to release the database):
-
run compact -c against the mailfile
-
run updall -r -x against the mailfile
-
run fixup -f against the mailfile
If that fails, you can create a new empty mailfile and manually copy all the mail over.
Good luck!