Scheduler - task - event - reservation - double booked - statrep

Hi,

We have a major problem with our resource reservation database. The db is on a cluster but it’s not clustered. The scheduler suddently stops. We found those technotes:

Conflicts Occur in Calendar and Sched Mgr Shuts Down after “Warning: Multiple Matches Found…”

and

Schedule Manager Quits and “Error Initializing Schedule Manager: Specified Item Is not Present” Occurs.

So , when the scheduler stops we have double booked reservations!

Is it possible to monitor the Scheduler task via an event?

every servers and clients are 6.5.1.

Thank you,

JYR