Set up DOLS, client install/synch works fine.When trying to go offline and load nhttp I get the errors:
"Server Using Web Configuration View
The JVM Library could not be found
JVM: Java Virtual Machine failed to start
HTTP Server: Error Loading Java Virtual Machine
HTTP Server: JVM: Missing entrypoint in JVM runtime library."
Well, this is the error that I get when starting nhttp.exe manually, since the synch manager just gives lame error msg “Error detecting Domino Offline service [nhttp.exe]”, but am assuming it’s the same issue.
I am running W2K, IE6, Sun JVM 2 v1.40_01: everything completely updatated & patched. Then installing Lotus Synch Manager from weblink. Synch works, subscr. has no errors. Just nhttp.exe issue when “Open Offline” is clicked.
I’ve scoured this forum, R5 forum, IBM, and google with no success prior to posting. I’ve seen some other posts for this same issue with no response, but am hopeful that there may be more DOLS R6/6.5 experience now, or maybe I’ll just get lucky for a change.
Thanks in advance for any help. Gangle