We are having some sparatic issues with our Domino servers. We have new servers with Red Hat Enterprise Linux AS Version 3 (based on linux 2.4.21 kernal) with Notes 6.53 running on it. Everything ran great until we loaded Trend Micro on the server. Now it is bringing down domino to a point where we need to restart the linux box. This is happening about 4 times a week on any one of the 5 servers. Each server configuration is setup exactly the same.
Trend can not seem to figure out the problem.
Has anyone else had similar issues and how did you resolve it.
Thank you for any help you may be able to provide.
Subject: Linux/Notes 6.5.3/Trend Micro - Crashing anyone?
Have you gotten this problem resolved yet? Does your Domino servers actually crash and if so have you kept the NSD files? Check under Shared Memory to see if memory usage is high like more than 75%. FP1 may fix this.
Subject: RE: Linux/Notes 6.5.3/Trend Micro - Crashing anyone?
No, the server never actually crashes. If I am so happy that I can ssh to the box without a timeout I can just stop and restart the router task. It helps for some time. I have actually created a cron task to restart the router every midnight, haven’t had any lockup since…But the thing is not regular, so I’ll wait and see.
FYI: Currently waiting for a hotfix for TrandMicro
to fix MessageID header corruption…
Subject: RE: Linux/Notes 6.5.3/Trend Micro - Crashing anyone?
You might want to create a couple memory dumps and NSD files. I believe the commands would be:
bin/server -m
bin/server -dumpandkill
Once you have those files you then might want to put a ticket in to Lotus for help in analyzing the files. Also, create more than 1 memory dump (preferably about four) so if you have to restart every 24 hours, you might want a memory dump about every 3 hours.
Subject: RE: Linux/Notes 6.5.3/Trend Micro - Crashing anyone?
Thanks, will try. And no, I am not restarting the whole server, just the router task.
Subject: RE: Linux/Notes 6.5.3/Trend Micro - Crashing anyone?
Hi,
I’m running domino 6.5.3CF1 on my linux box with Trend 3.x
No problems so far…
Redhat 9.0
HTH
Daniel
Subject: RE: Linux/Notes 6.5.3/Trend Micro - Crashing anyone?
Well,
i suspect it has something to do with locale settings - since I had some error messages about inability to interpret date/time within message tracking…
Subject: Linux/Notes 6.5.3/Trend Micro - Crashing anyone?
I’m not running Linux boxes, but do run Trend, here’s what general advice I have:
Are any agent errors being logged? The Trend DBs which manage the Domino interaction have several agents that run, if they’re running into issues such as access violations they could be the problem. Re-signing the Trend DBs with an administrator ID might help in that case.
Are you having each server pull down deffinition updates? You could try having one central server pull down updates and push it to your Linux boxes via replication to see if it’s a problem with the download.
Subject: RE: Linux/Notes 6.5.3/Trend Micro - Crashing anyone?
No agent errors are being logged. Support call with Trend Micro has been submitted. There is a problem with SMDreal reloading after scheduled update. Just wondering if anyone else had this issue.
Thanks
Subject: RE: Linux/Notes 6.5.3/Trend Micro - Crashing anyone?
Not quite sure if we have the same issue but once in a while we get 100% CPU load and have to restart the router (not the whole Domino, just the router). TrendMicro local support advised upgrade to 3.x but it did not help.
Another thing - since the upgrade I get this
03/01/2005 11:24:21 Full Text message: Query element sequence error.
03/01/2005 11:24:21 GTR search error for “/local/notesdata/mtdata/mtstore.ft/ftgi”: Query element sequence error.: Query is not understandable
This is (as I see it) a problem with message tracking and is definitely related to TrendMicro v3.x
Similar observations, anyone?
P.S.: Just for the record - SuSE 9.0 and 8.1 here
Subject: RE: Linux/Notes 6.5.3/Trend Micro - Crashing anyone?
Hi Joseph
Your errors GTR are indeed due to Trend Micro version 3. You will find the exact same thing on Linux and on Windows servers. After long discussion with Trend support, I would guess that Lotus change some codes that are not recognized by Trend version 3.
For now, kill your MTC and those errors will not show up anymore. But on the other hand, you will not have MTC either…
Jacques