Error connecting to Server (Referring to itself)

Hi,

I know this has been covered elsewhere in the forum, but I can’t find my answer there.

Our server has 2 names, the Notes name eg: MyServer/MyOrg and the Device name eg: OldServer

I’ve just upgraded the server and while we’ve retained the MyServer/MyOrg, we’ve changed OldServer to NewServer.

The local hosts file has entries for all three names and I can ping and tracert them from the server. I’ve also changed the name in two entries in NOTES.INI (relating to LDAP) and in the Configuration document.

I’m getting an Error Connecting to Server MyServer/MyOrg (which is the name that hasn’t changed), and I think it’s affecting our ability to run agents.

Does anyone have any ideas?

Thanks.

Subject: I’ve already checked the PORTS and they’re ok

I forgot to mention that I’ve already checked the ports and they refer to the full domain name of the server.

ie: newserver.ourdomain.com.au

I’ve also done a Preferences, User Preferences Ports Trace from the server and it works.

Please help as this is very urgent.

Subject: RESOLVED - You just have to wait

I’m posting the resolution so that other people can benefit from my experience.

At about 10.30pm I gave up and went home - the server was still reporting that it couldn’t find itself every few minutes.

The last thing I did before going home was force replication with the other notes servers and rebooted them.

When I came in, the server fairy had been and everything was ok… I guess that DNS or WINS or something needed some time to propogate.