Domino Server Unstable

Hello. I have a Domino Server running on a Windows 2003 Server. From time to time, we will experience instability in the Domino Server process. Previously, the process has stopped responding requiring a reboot of the physical server. Recently though, the process seemed to “hang” causing very slow responsiveness for our Notes clients.

I have seen some details about a “memory leak” that can be caused by the Domino Server process from time to time as well as some tweaks that can be done to the “notes.ini” file. Can anyone point me in the right direction to further investigate this problem?

Subject: Domino Server Unstable

Have you recently migrated? Have you been having the problem after migration.

Are you running a low Spec on the server?

These are the question you need to answer.

Also if not temporarily delete the servers cache, desktop6.ndk and possibly the bookmark.nsf not ntf.

Subject: RE: Domino Server Unstable

Hi Emmanuel. Thank you very much for responding to this post! We have been on the same version of Notes Domino Server (6.5.x) for six months. I am familar with administrating user accounts, etc. in Domino Administrator but have not yet received formal training on the “production” side of things with Domino Server. The physical server is Intel Xeon 2.80 Ghz w/ 1.0 GB RAM and is running Windows 2003 Standard.

Could you please take me a couple of steps further into troubleshooting steps? Also, restarting the Domino Server process or the physical server is a challenge as mail is delivered to it nearly 24 hours a day.

Thanks in advance for your additional help.

Subject: Domino Server Unstable

The last time I saw server hangs was due to the server processing having a lot of mail traffic with a very small LAN link where the server cable was plugged into a hub instead of a switch.

I would consider upgrading the memory on the server to possibly 4GB as IGB is low for servers these days. for instance my server at home runs on 1GB. intel xeon.

Also I have a feeling your server might have some previous debug parameters whihc you should comment out if not in use any more.

there is not enough information so try and find any domino errors from the domino logs. if it is a Windows server check the events log for errors, failures and the such.

Proovide more info to troubleshoot this issue