Continue restart server domino

This is the message that appears in event viewer manager after domino server abnormal shut down: “Cluster resource ‘Domino_Service’ failed.”. Do you know why this may happens ?Thank for your help.